Forum Issues

Our Founder, admins, and moderators will occasionally post in here to alert you to upcoming maintenence and changes to the board etc.

Re: Forum Issues

Postby S11 » 23 Mar 2010 14:16

Guys I have no idea what you's are talking about.....

Christ, its hard enough just trying to work a smartphone these days.. :lol:
User avatar
S11
 
Posts: 2976
Joined: 05 Jan 2010 23:08
Blog: View Blog (41)

Re: Forum Issues

Postby willy_1977 » 23 Mar 2010 17:07

More of a suggestion but thought this *might* be the place for it...not that the current method is broken just ... well suggesting ;)

Do you keep a database of member numbers linked to real names and post codes?

If so when a new member signs up and wants to link their forum log-in with their membership I'd have thought you could request those key pieces of info (member no, real name, post code) when they request members access and check against the db this will confirm (or not) if the person is actually a member without manual intervention...

Ok data related issues could be an issue on this (e.g. typed in post code wrong in db etc.) - but you can combat this by having php email Mr Rice with the information he needs to do a manual - this way he only has to do the exceptions.

oh I'm waffling again... :geek:

Plus there may be a requirement for every request to go through Mr Rice that I don't know about.... hmmm I'll stop now :lol:
Venimus, vidimus, bibimus.
1st 4lbs so far...
User avatar
willy_1977
 
Posts: 2129
Joined: 17 Feb 2010 14:21
Location: Staffordshrie

Re: Forum Issues

Postby Bopomofo » 23 Mar 2010 17:23

Any ideas why I can't upload files from my mobile? If I reply to a post and go to 'upload content' I just see a little button with 'upload disabled' on it.
I had fun once. It was awful.
User avatar
Bopomofo
 
Posts: 5104
Joined: 11 Jan 2010 16:21
Location: Southampton
Blog: View Blog (3)

Re: Forum Issues

Postby Jack Hughes » 25 Mar 2010 23:19

Bopomofo wrote:Any ideas why I can't upload files from my mobile? If I reply to a post and go to 'upload content' I just see a little button with 'upload disabled' on it.


Try changing your User Agent to

Code: Select all
Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Fat; Bald; Idiot)
Omnia Vanitas

Officially Bad For Age
User avatar
Jack Hughes
 
Posts: 11003
Joined: 05 Jan 2010 17:19
Location: God's own county

Re: Forum Issues

Postby Bopomofo » 30 Mar 2010 22:08

Thanks Jack, my UAProf was inadvertently set to:

<prf:BrowserName>Android Browser</prf:BrowserName>
<prf:BrowserVersion>0.6</prf:BrowserVersion>
<prf:HtmlVersion>4.0</prf:HtmlVersion>
<prf:Elite Triathlete>YES</prf:Elite Triathlete>


This was obviously being rejected by the BCTTT filters... Quite right too. I will set the Fat, Bald and Idiot flags immediately.


**Seriously.. can anyone else upload shite from their Android phones - HTC Magic, HTC Hero, Samsung Galaxy, Moto Droid, Google Nexus One etc etc ? And what about all the iPhone sheople... does it work in the land of Apple?
I had fun once. It was awful.
User avatar
Bopomofo
 
Posts: 5104
Joined: 11 Jan 2010 16:21
Location: Southampton
Blog: View Blog (3)

Re: Forum Issues

Postby albinolock » 01 Apr 2010 15:22

I think the forum clock needs to be moved on to BST.

Scotty
How hard can it be?? and what could possibly go wrong?????
User avatar
albinolock
Spends enough time on here to alert the BAT/HAT/WAT/GAT
 
Posts: 712
Joined: 05 Jan 2010 23:48
Location: Bracknell

Re: Forum Issues

Postby ris » 01 Apr 2010 17:36

Bopomofo wrote:**Seriously.. can anyone else upload shite from their Android phones - HTC Magic, HTC Hero, Samsung Galaxy, Moto Droid, Google Nexus One etc etc ? And what about all the iPhone sheople... does it work in the land of Apple?


my android phone (htc hero) says u/l disabled in the stock browser (that i guess is reading the mobile version of the site), but if i go through opera mini then i get the full version and have u/l enabled.
most disturbing in lycra, 2010, 2012, 2013
club champ 2015
User avatar
ris
 
Posts: 4444
Joined: 05 Jan 2010 15:15
Location: wilts
Blog: View Blog (26)

Re: Forum Issues

Postby chris.dearing » 02 Apr 2010 11:51

ris wrote:
Bopomofo wrote:**Seriously.. can anyone else upload shite from their Android phones - HTC Magic, HTC Hero, Samsung Galaxy, Moto Droid, Google Nexus One etc etc ? And what about all the iPhone sheople... does it work in the land of Apple?


my android phone (htc hero) says u/l disabled in the stock browser (that i guess is reading the mobile version of the site), but if i go through opera mini then i get the full version and have u/l enabled.


I get exactly the same as Ris on my Nexus One. Still prefer the stock browser currently, but looks like Opera mini will be useful for this.
chris.dearing
Starting to spend time on the forum....
 
Posts: 316
Joined: 06 Jan 2010 19:10
Location: Bristol
Blog: View Blog (7)

Re: Forum Issues

Postby Bopomofo » 02 Apr 2010 19:39

Cheers Ris, I'll try another browser. I have even set my standard browser to advertise itself as a desktop, so I do see the full versions of sites, but that still doesn't work. I've been meaning to give Opera a spin anyway.

Chris, interesting info re Nexus One. I'd wondered if a later version of Android might fix it (Nexus is on 2.1) and was hanging on for the HTC Hero (wot I got, like ris) update to 2.1 which should be rolled out mid April. Ah well.

Oh.. sorry... let me just find an appropriate icon...

:ugeek:
I had fun once. It was awful.
User avatar
Bopomofo
 
Posts: 5104
Joined: 11 Jan 2010 16:21
Location: Southampton
Blog: View Blog (3)

Re: Forum Issues

Postby chris.dearing » 06 Apr 2010 20:14

Bopomofo wrote:Cheers Ris, I'll try another browser. I have even set my standard browser to advertise itself as a desktop, so I do see the full versions of sites, but that still doesn't work. I've been meaning to give Opera a spin anyway.

Chris, interesting info re Nexus One. I'd wondered if a later version of Android might fix it (Nexus is on 2.1) and was hanging on for the HTC Hero (wot I got, like ris) update to 2.1 which should be rolled out mid April. Ah well.

Oh.. sorry... let me just find an appropriate icon...

:ugeek:


Even though I'm running 2.1 it's still just the stock android browser, same as yours and Ris's.
I've just switched to 'Tunny Browser' which is a new browser by the makers of Dolphin browser, better than the stock but still wont allow you to upload from this forum. Would still recommend it though.

Fennec is in the process of being ported over to android at the moment, it's the mobile browser from the makers of firefox, looking forward to giving that a test.

Should we have our own thread for this geekery?
chris.dearing
Starting to spend time on the forum....
 
Posts: 316
Joined: 06 Jan 2010 19:10
Location: Bristol
Blog: View Blog (7)

PreviousNext

Return to Announcements

Who is online

Users browsing this forum: No registered users and 1 guest

cron